Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Retired Administrator
Joined
·
104,767 Posts
Hi dopefish, you might try going into the control panel, device manager (hopefully that's what it's called in 2k) and uncheck the auto insert notification for the cdrom settings......might also uncheck the DMA if it is checked....then reboot.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top