Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
XP wont boot. Error message is
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting NVIDIA Boot Agent

About 3 days ago our power went out, noticed later that day that PC wouldn't boot up. Not sure if PC caused it. (Is plugged into surge protector board.) Have replaced the BIOS Battery, reordered the boot configuration, checked plugs and cables, removed dust etc. There is some photos and projects that I was working on (of my late mother) that I haven't backed up (I know, I'm stupid!) I'm not in a financial position to send to data recovery service. I would appreciate any help and would be eternally grateful if we could at least save my data or better still get my system up and going again. I promise to back it all up!

BTW the hard drive is not being detected in BIOS and have never updated the BIOS...didn't know you could until I started researching this problem :(
 

·
Trusted Advisor
Joined
·
25,619 Posts
A surge protector does not of course protect you from power loss.
The fact the drive is not being seen in the BIOS - MAY suggest a failure of the drive, or a failure of another piece of hardware.
The first thing to do is to go back to setup and check that the HDD is set to Auto detetection then save and exit that normally F10 and then reboot the computer.
If that does not work, take the drive out and connect to another computer either in an enclosure
as external drive and then you will be able to access your data. If it is a sata drive, you have not need of course to consider master slave etc for the drive as Sata do not have them. If it is IDE set jumper to master if enclosing.
If this is not easily available then if possible you can place in another computer. If appropriate set as slave or cable select and of course ensure if cable select and appropriate that you are placing this as slave drive and keeping the original drive in that computer as the boot device.

If the drive itself is GOOD you can then retrieve your data.
I can post you a way to retrieve your data running Puppy LInux in ram, on this computer BUT THAT WILL ONLY WORK, if the drive is seen in the BIOS, and the computer will simply not load Windows, due to data corruption.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks for taking the time to reply. I couldn't get back to you yesterday. The HDD Auto Detect has [Press Enter] next to it. When I do it doesn't detect anything.
I've only heard about SATA and IDE in the last couple of days so am not sure what I have. What is 'set jumper' ...is it a physical thing you do or a bios thing? Forgive my ignorance.....this is all very new to me!
I don't have another PC...only a laptop.
Ness
 

·
Trusted Advisor
Joined
·
25,619 Posts
I don't have another PC...only a laptop.
Sorry I am confused do you mean the faulty computer is the only one you have and you are using another persons computer to post on this forum OR do you mean that you do have another computer a laptop.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
I'm using my reasonably new laptop. The desktop that has failed is used by the teenagers but I still have stuff on it that I should have transferred to this one or backed up. I could slap myself! To make matters worse the local computer guy is closed til January as is most things here...(small town.)
Has anyone ever had success with data recovery services? Probably can't afford it either...have a daughter starting uni.
I agree that it's not looking good but I have about 100 or so photos of my late mother that i edited and put to a PhotoStory which is all still on that computer not to mention modelling graphics my son was working on.
The kicker here is that I know better than to not back up.....just got complacent. ARGGGHHH!
 

·
Trusted Advisor
Joined
·
25,619 Posts
Until you take that hard drive out and connect it to the laptop in an enclosure - you are not going to make any progress.
You need to establish if the hard drive has failed. - beyond the recovery of data stage - OR if something else has failed in the computer causing this error. ie: there may be a PSU fault which is allowing the computer to post but will not deliver the correct voltages to the HDD - THIS IS POSSIBLE but unlikely.

The only other course of action available to you now and I do not think it will help, but in this situation it is worth a try is to reset the CMOS
http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm
locate and use the jumper near to the CMOS battery.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Thanks for all the input. Unfortunately this is all beyond my level of understanding. Now that my local tech is back at work will drop it in to him and hopefully he can at least recover my data.
Much appreciated....will keep you posted.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top