Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all,

I wanted a fresh install of windows xp on my dell dimension 5100. I did not recieve a a xp cd from dell when i bought the computer. So i went into i386 and used WINNT32.exe. While running this i got and error that mstask.ini could not be copied to c:\$win_nt$.~ls\i386\mstask.ini. It says the file is missing. I dont know what to do. I tried to run it without it but nothing works. The computer will start but i cannot get online, use help, etc. later in the install i also got files that could not load because this file is missing. these files include icfgnt.dll, ssdpsrv.dll, sstub.dll, tshoot.dll, sniffpol.dll. any help would be great!!!! thanks Brian
 

·
Registered
Joined
·
22,468 Posts
Is there a recovery partition you can boot to?

If you don't have the CD's or partition, you will need to call Dell to get a set of disks with the the operating system and appropriate drivers.

If you can, you might also try burning the contents of the i386 directory to a bootable XP CD. And if it is not on the case, note your current product ID.
 

·
Registered
Joined
·
4 Posts
Hello i got an error when trying the I386 thing, same error so i exited out of it and checked online. Does anyone of you smart people know how to reinstall windows before it even boots up. At the screen that says F2 and stuff. I have done it twice but cant remember the keys. I cant boot from cd. I kinda took out the cd drive. Dell doesnt even provide you with the boot cd's. How sad.
 

·
Registered
Joined
·
17,584 Posts
Have you tried the F12 as above, which should allow a reinstall from the Windows files stored in a hidden partition.

You simply cannot reinstall Windows from within Windows.

Most preinstalls have the facility to do a reinstall at boot-up, duch as F12 for Dell, while Acer tend to use F11 etc. That is why you get no disks, though these days most preinstalls also give the user tha ability to beckup the hidden partition, in case the hard drive dies.
 

·
Registered
Joined
·
4 Posts
Didnt work. Says F12 is boot settings or something. But after i click it, the computer goes *beep beep* Then says failed to boot up hit F1 to retry or f2 for settings. It has always done this after i installed my second internal hard drive. Suggestions?
 

·
Registered
Joined
·
4 Posts
I downloaded tech in a box. And my factory boot settings have been moved or deleted. So my ace card is gone. I will just install a new copy of windows on my second HD. But like you said a jumper setting could be bad. It boots just fine. Just have to hit F1. Thanks for the help.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top