Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi guys,
I've finally signed up to post an issue after using the site to follow advice to other users for a couple of weeks and have found it great! Keep up the good work!

Now, down to business! ;

I've re-installed XP Pro (service Pack 2) from worrk on top of my home laptop which i use for and at work and needed for Networking features etc.

I had it running fine until i found some virus issues last week and have hopefully cleared now but kept getting explorer issues with it having to close and an error on boot up (when restarting occasinally) reporting "System32\Hal.dll " as missing ????:confused:

I tried re-installing XP Pro and downloading updates from Microsoft. I then assumed that perhaps conflicts were occuring with my home machine which was shipped with XP home and me installing XP Pro as i had "Pirated software warnings" etc.:mad:

Following advice from a friend i updated/changed the XP Product key in the registry using advice from this link ; http://www.gw2k.co.uk/Windows-Guides/change-Product-key-Xp.php ...but now my AVG Wont work and has a licence Issue (presumably as this was a 'home user' free version based on my XP Home product key and recognised O/S??? I also still have the "System32\Hal.dll" warning on boot up.

Any advice would be much appreciated...
 

·
Registered
Joined
·
3,775 Posts
Sounds like you weren't given a legitimate Product Key from work, which makes it sound like you're running a pirated copy of XP; have you read the rules?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top