Tech Support Guy banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
449 Posts
Discussion Starter · #1 ·
Aloha,
I have three question about XP PRO:
1) I have the quick launch enabled and want to know how I can add an icon to the taskbar. In win98se, I can drag an icon and add it to the taskbar but I can't do it in XP PRO. How is it done?

2)How do you configure Outlook Express not to automatically download emails? I clicked on Tools and then Options and I could not find anything that would stop the automatic downloading. In Netscape Messenger I am able to do this. Any ideas?

3) when I click on Start. Help and Support, it brings up the Help and Support Center. On the upper left, there is a Search window but no matter what I search for, it comes back with a No Match answer. If I click Support on the toolbar, it connects me to Microsoft Online Assisted Support, so I know it can connect to the internet. Am I using it wrong?? TIA

Mahalo,
doogdoog
 

·
Registered
Joined
·
51,987 Posts
1) I have the quick launch enabled and want to know how I can add an icon to the taskbar. In win98se, I can drag an icon and add it to the taskbar but I can't do it in XP PRO. How is it done?
It should work the same for shortcuts. Right-click drag.

2)How do you configure Outlook Express not to automatically download emails? I clicked on Tools and then Options and I could not find anything that would stop the automatic downloading. In Netscape Messenger I am able to do this. Any ideas?
Tools, Options, General----Send and Receive Messages at Startup.

3) when I click on Start. Help and Support, it brings up the Help and Support Center. On the upper left, there is a Search window but no matter what I search for, it comes back with a No Match answer. If I click Support on the toolbar, it connects me to Microsoft Online Assisted Support, so I know it can connect to the internet. Am I using it wrong?? TIA
Sounds like you're doing it right. Can you give an example?
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #3 ·
Aloha Elvandil,
Thanks for the reply. I tried dragging something from the desk top but it goes right back. I even unlocked it so I must be doing something wrong. I checked my outlook express again and in general , I have "Send and receive messages at startup" unchecked. Maybe it can't be done. I typed in taskbar, copying, format and it all came back no matches. TIA

Mahalo,
doogdoog
 

·
Registered
Joined
·
2,326 Posts
For # 3 try clicking on the index button and then searching in the index field that opens up
 

·
Registered
Joined
·
145 Posts
For #1

Is dragging and dropping enabled? If not that may be the problem. Under taskbar and start menu in ctrl panel I chose to use classic start menu then customize.

As for #3 Try using only one or two key words in search
 

·
Registered
Joined
·
51,987 Posts
For OE, be sure that the "Check for new messages..." box on that same page is unchecked.

If you are talking about messages being sent right away instead of just going to your Outbox, then go to the Send tab and uncheck "Send messages immediately".

For Quicklaunch:

Are you dragging those to the Quicklaunch bar? I have to drag mine virtually on top of one that is already there. Are you positive it isn't working and you didn't click on the little arrows that show the hidden icons?

If all else fails, go to C:\Documents and Settings\<username>\Application Data\Microsoft\Internet Explorer\Quick Launch folder and put your shortcuts in there.
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #8 ·
Aloha,
For OE, I unchecked "check for new messages" like you said to do but I will have to test that out. In Netscape messenger, I left it checked so it will let me know if there is a new message waiting and if there are messages then I just click the get message icon, and it downloads it. Now for dragging the icon, I dragged it and put it on top of the others and it did go in. It looks like there can only be three in there because I orginally had three and when I dragged the fourth one in, it disappeared. I clicked on the arrow and there was the fourth one. Very interesting and I wonder if the vertical ATI taskbar on the right side of the screen is using up some of that space?? How many do you have showing in the left side of your taskbar? TIA

Mahalo,
doogdoog
 

·
Registered
Joined
·
2,326 Posts
Open Help and Support and at the top of the page you will see in the navigation bar several icons,the first one is usually index
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #10 ·
Aloha Rude,
Thanks I found it and I should have know that was what you were talking about. Yes, that works but I wonder why the search doesn't. Does yours work?? TIA

Mahalo,
doogdoog
 

·
Registered
Joined
·
51,987 Posts
You can unlock the taskbar and drag the separator to the right to show more Quicklaunch icons.
-----------------------------------------------------
My Help works with the searches you did. Maybe you need to reinstall Help.

Put in your XP CD and Exit when it pops up.

Search for pchealth.inf in your Windows\Inf folder, right-click it and choose Install from the menu.
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #12 ·
Aloha Evandil,
Hey, that worked! I tried unlocking the taskbar earlier but I did not move the separator to the right so that is the key. Thanks, and now I have to work on the search.

Mahalo,
doogdoog
 

·
Registered
Joined
·
449 Posts
Discussion Starter · #13 ·
Aloha Elvandil,
Support problem solved. I checked the install cd and clicked on "Install optional Windows components" then I clicked on "Internet information services IIS" and if you click on detail it gives you a bunch of other stuff that you can add. Basically, adding "Internet information services IIS" did the trick. Now I can type anything in the search window and it will bring up a bunch of selections. Thanks and thanks to everyone else who contributed. Now I only have the OE to work on but I think that is a losing cause. TIA

Mahalo,
doogdoog
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top