Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
we have a new desktop with XP installed, we have a HP laptop and just connected a Linksys 4 port router to network them to share a cable modem. Both access the internet fine but they done 'see' eachother in network neighborhood and XP says no clients connected. We want to share files and a printer. have done all the wizard stuff, to no avail. as I say, they both access the internet but why dont they see eachother? I appreciate any advice you can offer.
 

·
Registered
Joined
·
2,056 Posts
[not XP 'literate', you may have to consult the help file or troubleshooting for specifics]

Both PCs need to have the same workgroup name, but different PC names
(right click on network neighborhood, properties, identification)
ok
no need to reboot yet

both PCs need to have file and print sharing enabled in network neighborhood
(right click, properties, file and print sharing, yes to 'i want to share')
ok
no need to reboot yet

each PC must also have at least one file, folder, or drive enabled as a shared f, f, or d
(my computer or windows explorer, right click on drive or folder to share, properties, sharing, shared as, unique name for that PC, ie a different name for each PC)

reboot now

btw - does the linksys come with admin software?
should be able to check the network that way also
- assume the network cards are working right or you wouldn't have internet access
- and the network settings themselves (network IP range, ie 192.168.2.1, etc) should have been made when you installed the router and instructions provided there for the gateway/server machine (XP?) and the client

lots more specifics on these sites:
practically networked
and here and also
dslreports - networking FAQs

and then back to dslreports to tweak/fine tune your cable connection
 

·
Registered
Joined
·
26 Posts
What OS is on the laptop? If it's 95 or 98, you may need to enable the NetBEUI protocol for the XP to see it.
Are you trying to use TCPIP? If so, you likely should have the subnet mask set to 255.255.255.0 on both. Then have the first 3 numbers of your IP address on the two computers the same and the last one different.
Hope this helps.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #4 ·
OS on the laptop is 98SE. Now I have NOTHING in the Network Neighborhood (entire network icon is gone) Have tried to install Netbeui in the XP and it says it is not digaitally signed so I istalled anyway with the help of a Dell support guy who gave up and transferred me to a voice message so much for his help. you cannot access properties in XP netbeui so I went back to TCPIP. Have gone around and around with this. The XP desktop now sees the client laptop but cannot access and the printer shared says user intervention required/printer offline. We are new to XP and netowrking so this is a double whammy. Should I or should I not have LOGON TO WINDOWS NT DOMAIN checked for Client for MS Networks properties and if so what is the domain i need to fill in? I have seen 2 conflicting instructions for this. Thanks for any help you can offer.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top