Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Right, here we go...

I've just reinstalled windows XP Home and I'm having a right old kerfuffle with it now.

1. When trying to install ANYTHING I'm getting the error message "The InstallShield Engine (iKernel.exe) could not be launched. The RPC server is unavailable".

2. This one's kind of hard to explain. I have nothing whatsoever that will allow me to set up an internet connection. I managed to install the driver for my Belkin wireless card, with all the lights flashing where they should be showing that it is picking up the wireless signal, but there is nothing appearing in the Network Connections folder. I've also connected to my router via ethernet and the same thing happens (ie nothing!).

I'm starting to lose the will to live now.
 

·
Registered
Joined
·
6,649 Posts
Hi stuartlemora,

It seems the RPC service is not activated.
To activate it :
- click the Start button,
- click 'Run' and type the word services.msc in the pane, then click 'Ok',
- a window will open : locate in the right pane Remote Procedure Call, right-click on it,
- select 'Properties', a dialog box will open select the 'Automatic' option in the pane near 'Startup type' then click 'Ok',
- restart the computer.
 

·
Registered
Joined
·
6,649 Posts
stuartlemora said:
I did what you said and found that the RPC startup type was already set to "Automatic".
Still getting the same error message.
Did you check the service was effectively started and running ?

Wheiter the service is running or not, you should have a look in the event logs ( see How to view and manage event logs in Event Viewer in Windows XP ).
Please feel free to let us know what it says.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top