Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello Friends
My problem may sound silly, but i'm really fed up of window attitude.
I run a dialup with good speed / having a p4 machine and lots of ram/.
Since the day i installed xp Pro i do not get proper speeds on the net. Pages take ages to load and i have to go for the refresh button time and again, it happens with both XP Pro and Home Edition. The desired page may open or disappears after a while with a page not found if clicked on a link. F5 button is all the help i need ro refresh again and again but sometimes no use. I disabled the QOS(Quality of service) which XPAntispy claims robs you of your bandwith, but still i'm stuck with the same problem...pages refuse to open except google.Why does Xp behave so strange with TCP/IP ,as Xp is more stable than its predecessors.I installed the software many times but of no use. I searched the net for a solution but all i get is connection optimizers which are of no use, nobody has ever asked this problem anywhere.

While the story is different when i install ME and use the net i get good speeds and pages load faster now you guys maybe scratching your hair ,,,yes i did the same. I cant understand when xp is superior why it is so inferior online and the same lower verion WinMe is faster.

Can anyone please suggest and help me our on how can i solve the problem and use one OS instead of using 2 different os on diff partitions and wasting precious space.And i'm exhausted installing the OS.
 

·
Super Moderator
Joined
·
37,798 Posts
Hiya and welcome

Are you using the built in firewall, or are you using one of your own? What happens if you disable it (just to find the fault):

http://support.microsoft.com/default.aspx?scid=kb;EN-US;283673

Also, go to Tools | Internet Options. General tab. Under Delete Files, delete offline content.

go to http://forum.aumha.org/downloads/hijackthis.zip , and download 'Hijack This!'.
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log somewhere, and please copy & paste its contents to the forum.

It will possibly show other issues deserving our attention, but most of what it lists will be harmless or even required, so do NOT fix anything yet.
Someone here will be happy to help you analyze the results.

Regards

eddie
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top