Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Wordpad kept comming up on the screen when I restarted the pc.Somehow I removed it from the system,and I now get a message window on start up the wordpad is needed for certain files. As you can see I'm very new at this and I don't know how to get wordpad back where it should be and working correctly. I use windows 98 2nd addition. In addition my pc keeps freezing up on me, and I have to push the reset button to reboot. If I try to use ctrl,alt,delete, nothing happens.

Thanks very mush if you can help this old 72 year old man. I went to my first computer school in 1955 in New Orleans at the IBM head quarters and didn't learn a thing, and as you can tell I still don't know a darn thing about how to fix them.

Shurley Dillard Jr
[email protected]
 

·
Registered
Joined
·
12,041 Posts
try to reinstall wordpad from the win cd

Click Start, point to Settings, and then click Control Panel.


Double-click Add/Remove Programs, and then click the Windows Setup tab.


In the Components box, click Accessories, click Details, and then check the WordPad check box.


Click OK, and then click OK.


If it's already checked, you may have to uncheck it to completely uninstall and then go back and check it to reinstall.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thank you so very much, I did what you said and its back where its supose to be, but it stills covers my desktop when I boot, and I have to click on file. exit, to get it off the desktop. How can I get it to stay off the desktop?
 

·
Registered
Joined
·
167 Posts
Click on Start/Run/MSConfig/Startup and see if wordpad is on that list. If it is, uncheck and reboot. It should be OK then.

Another 72 year old.

:cool:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top