Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello i have this problem with my graphcs card, which is a month old GeForce 7300 gt(AGP 8x/4x) with the lastest driver installed 93.71. Whenever i go to play certain games, lets say medieval 2 total war/company of heroes and i go to play a battle these wobbily lines appear all over the screen and sometimes i get a massive green/blue square and rectangles covering certain parts of the terrain. doom 3 works fine so i was thinking maybe it only happens to directx 9.c and nvidia haven't got a proper driver for the card?
I have gone round other forums to find an answer but they seem to be all saying different things such as card is dying/dead, might be mucked up because of static, or my motherboard can't handle it.
Now i have done a Direct X Diagnostic Tool test - no problems found
i have Lastest Drivers installed and a 600w Psu. i also put the refresh rate to the highest setting possible and lowered the colour to 16
i can upload some screenshots if it helps but you'd have to tell me how to upload onto this site.
any help or suggestions would be very helpful thank you
032353820022 - packard bell
 

·
Premium Member
Joined
·
52,926 Posts
The sites that are suggesting the card is faulty are likely right. This is one of the common symptoms, another cause can be heat or lack of power(ie. cheap power supply or failing power supply). Pop open the case and see if the issue gets any better. Or have the card tested in another computer.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top