Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Desperate for HELP!!!

Run a pentuium 4 with XP (SP2)

Upgraded recently from WP9 to WP11 and noticed that all my MPG & MPEG files did not run in the new version of WMP (yet the thumbnails showed the file). Though I would go back a version to see if that would fix it (ie: WMP10), but still the same problem.

The error that comes up is;
"Windows Media Player encountered an unknown error. This can occur when another program or operating system component encounters a problem but does not communicate the nature of the problem to the Player.", and when I click to find out more info from the web, it tells me its a "Error ID = 0xC00D11CD, Condition ID = 0x00000000"

Though I might have lost the codec for MPEG II, so re-downloaded and installed the ACE MegaPAC of codecs.

Still the same probelm.

I know that I have MPEG II codec installed as I am able to view the files within other programs such as Quicktime etc.

I suspect its a Registry issue, but have NO IDEA how to deal with it.!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The more I lookk into this, the harder the solution appears.

As another thought, are you able to un-install WMP and re-install it.?

If so, I tried to look at uninstalling it from the control panel (add/remove programs), but WMP is not listed there. This makes me assume its just part of the Windows operating system.

Any suggestions.????
 

·
Registered
Joined
·
17,418 Posts
1 - 4 of 4 Posts
Status
Not open for further replies.
Top