Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
im using wmp 11 and iv tryed it in both opera 9.00 Beta and ie 7. any way i try to play a vid in the browser when i do nothing hapens so i go to the error details and it says this
"Windows Media Player cannot play the file because the specified protocol is not supported. If you typed a URL in the Open URL dialog box, try using a different transport protocol (for example, "http:" or "rtsp:")." my friend has tryed it and he has every thing exsacltly the same, well as far as we could figer out. iv been trying to figer this out for a few hours now. all help gratly apreciated
ow btw, all box's in wmp network tab are ticked
 

·
Registered
Joined
·
369 Posts
are the clips recorded so they use the divx is you may may want to try to download divx from the web that may have the ability to view the vids. also have you checked your security (like firewall) and internet options settings
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
pehbond said:
are the clips recorded so they use the divx is you may may want to try to download divx from the web that may have the ability to view the vids. also have you checked your security (like firewall) and internet options settings
yes i tryed turning the firewall of and still nothing and checked internet options. the movie im trying to play is this one:
http://www.gamespot.com/tournaments/cod2jun06/tv.php
 

·
Registered
Joined
·
369 Posts
have you tried using quicktime or divx. i too am having trouble viewing teh video even though i am using a public computer with security up to ying yang. quicktime and divx play a multitude of files in brousers. just make sure that you disable the php in your other players that are not working. it could either be that or just the video file is currupt or is missing from the site
 

·
Registered
Joined
·
369 Posts
it should be a matter of downloading the programs like quicktime and the divx and installing them. to disable to php file accociasions load up wmp and goto options then look for file types or accociasions. look for the boxes near the file extecsion and disable them as required
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top