Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
335 Posts
Discussion Starter · #1 ·
Can't connect laptop to Westell 327W wireless "versalink."

My Dell Insiprion laptop will not connect anymore to my Westell 327W. I have a desktop running XP & the laptop is running Windows ME. My laptop connected fine to the 327W in the beginning, for a month or so, until I connected my laptop to another wireless at a bed&breakfast my wife & I stayed at in May. When we returned I could not connect the laptop to the 327. I get a "driver not load" error msg when I try to connect. Thats "load" not "loaded." Verizon tech support was not able to help & they told me to contact Westell. Westell has no Tech support that I can see. Has anyone seen this problem?

Any help appreciated
Ron40
 

·
Registered
Joined
·
3,362 Posts
Can you get into your routers configuration settings by typing in the ip address? Your manual contains information on doing that. It can be found here

If so I would suggest going through the setup procedures again. They start on page 17 of the manual.
 

·
Registered
Joined
·
423 Posts
you could also view available wireless connections or whatever the wireless icons appears to be in your system tray and go to the properties in there you should find a list of networks you are configured to connect to. I say remove them all and start again. you should also go into the router by going to the computer wired into the router open up a browser window and type in the ip adress of the router sign in and remove any security make sure that , if applicable, wireless radio is on and you are boradcasting an ssid. your laptop should pick up the router after the router refreshes itself. then you can configure security again. if that doesn't work than reinstalling the wireless adapters drivers may do the trick. sorry about the huge run on sentence..
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #4 ·
I'm not sure I know what you mean. I can't use the laptop on the internet because it wont connect wirelessly to the router. Using my desktop comuter I went to page 17 of the manual & tried to establish a "new connection" but found it very confusing because I'm not sure what i'm doing or if it really relates to the laptop Also: the illustrations in the manual are somewht different from what is actually displayed. I guess they've changed since the manual was written. I rember going to this page when I was talking to Verizon phone support.

I appreciate your effort.

Ron
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #5 ·
I just reloaded the software on my laptop & reinserted the wireless pcmcia card. As usual, the SSID # is the correct 1 but when I go to site survey, highlite it & select "connect," i get a "driver not load" error msg.

My laptop is 6 years old, running windows me. Could that be the prob? However, it did work before.

ron
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top