Tech Support Guy banner

Wireless network problem

1446 Views 20 Replies 2 Participants Last post by  Yes Me
Ok here's the story:

I've got 2 pc's here, one of them is already succesfully connected to my wireless network.
The other one can't seem to do that..
It has a Conceptronic 54g wireless pci card built in.
It does see the network but it can't connect to it somehow..
I've tried to install the wireless card from my other pc in the problem pc and then it works flawless..
So the problem can't be the pc right?

So does anyone know what could be the problem?
Not open for further replies.
1 - 11 of 21 Posts
forgot to tell i already did that too,

the problem pc is my old one and the working pc my new one.

i got the conceptronic card with my new pc so i tried it out right away but it didn't work on that one either, it has exactly the same problem.

so i just took my older wireless card and put it in my new one because i wasn't planning on using my old pc anyway..

but now i need it again and it has to have a connection to the internet..

any suggestions on some configurations i could try?
See less See more
that's correct.

yeah i've tried every driver available on the net but some just don't work and some give the same problem so im just using the newest now
ok the signal of the old card is 78.

and the new card gives -52? is that even possible?

and i still dont understand how it can be that the card sees the network under available networks but can't connect to it..
I've got the dutch version of xp [because i'm dutch :) ] so the results are in dutch, i will try to translate everything as good as possible but if i don't know a word ill replace it with '**'

ok here's the ipconfig:

Windows ip-configuration

Host-name: Hartman 2
Primary DNS-**: [empty]
node type: broadcast
ip-route enabled: no
WINS-proxy enabled: no

Ethernet-adapter wireless network connection 3:

status of device: device disabled
description: [empty]
conceptronic 54g wireless pci card #2
fysical adress: 00-80-5a-39-44-8e

it says here the device is disabled but in the device manager its working corectly??
See less See more
nope its already enabled

there's no switch on the card checked that already..

im really out of ideas here :(
3com etherlink blablabla, with a red cross because i disabled it.

conceptronic 54g wireless pci card, normal icon no x ! or ?
i tried that already i even put it in a different pci slot but no changes
hmm yeah i guess it is then :( that sucks..

but anyway thx etaf you have been a big help to me,

and if there's someone out there who thinks it could be something else plz do not hesitate to reply :)
wzc automatically takes over if i click on the utility icon

so i shut down wzc and now i can use the utility,

theres an option wich is empty in lan settings of the utility,

WINS adress setting

primary WINS . . .

secondary WINS . . .

Should there be an adres here?

if there should how will i know wat adress it is?
See less See more
1 - 11 of 21 Posts
Not open for further replies.