Tech Support Guy banner
Status
Not open for further replies.
1 - 16 of 16 Posts

· Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hello :)
I'm risking this quick before I get disconnected again..
I have a really annoying problem with my wireless at the moment.
Everything was fine before, I've never had any troubles with it whatsoever.. but now all of a sudden, my laptop loses wireless connection whenever the main pc is booted and used. I asked to check if the drivers were up to date, to which I was told they are, then I asked to check the firmware, to which he said he didn't need to because he had no trouble with his, blamed my laptop.
He runs his through the main wire, whereas mine connects through wireless adapter.
I have checked the drivers for my adapter and everything, they're all up to date, so now I'm really lost with what is wrong.
The only thing I know he did do recently (when the problem seemed to arise.. but I don't get how) is set the network to 'hidden' but I have the wireless key so it should still connect when he is on too, right?
Here's the thing - if he doesn't use his, mine would be fine for the whole day.. but as soon as he uses his, mine goes off, there was never this issue before! - this is really frustrating me so if anyone here can help me out in any way, then I'd really appreciate that :)
Thank you for taking the time to read.
 

· Registered
Joined
·
11,315 Posts
TCP/IP stack repair options for use with Vista or Windows 7

Start, All Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

In the command prompt window that opens, type the following commands, each followed by the Enter key:

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults: netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults: netsh int ipv6 reset reset.log

Reboot the machine.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Thank you for your quick response!
I realise I wasn't very descriptive in what kind of machine I have, so here.. it's a Windows 7 Laptop.
If there is any more info needed, let me know.
Right, first things first - as I was saying, thank you for your response, I have just done all of those things and re-booted.
Secondly - will this fix that frustrating issue? I'm unable to tell for now if it's been effective because the main pc isn't being used at the minute, but probably later on it will be.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #6 ·
Hello *update* since the main pc being used I was just disconnected, but now I'm back connected, I don't know if I'm going to get the same cycle I was getting before, but just for my peace of mind is there anything else I can try? - it's frustrating when it's fine one minute and then drops and disconnects the next :(
Thank you.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
Thank you for your response. I must add however that I did say in my original post that I had already done this.
What else could be causing this annoying problem?
Thank you.
 

· Registered
Joined
·
11,315 Posts
I have checked the drivers for my adapter and everything, they're all up to date,
I know you said this, but it's just good procedure to install the latest off the manufacturer's website.

This way we know for sure it's not something, instead of just assuming.

------------------------------------------------------------------------

How is your connection in Safe Mode With Networking?

How to Access Safe Mode With Networking

While the computer is turning on, tap F8 repeatedly until a black screen with white text appears. Using your arrow keys highlight the option Safe Mode With Networking and hit Enter.

Note: If you're using Windows XP, connect to your modem or router with an Ethernet cable, then follow these directions.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #11 ·
Hello again :)
I'm sorry for the long awaited reply.
I have tried what you've told me and it still loses connection and connects again just like when running it normally.
I really don't know what is causing this frustrating issue, but like I said it's when the main pc is used, there is no problem whatsoever apart from that.. I have said that I think it may be the router at fault to which he is having none of and blames my laptop still. I must also add that I recently connected up to my friends router, with multiple people using their's at the same time and I wasn't kicked off once.
Do you know what could be wrong? I suspect the router but he won't listen to me, so I don't know what else I can do :(
Thank you for any help.
 

· Registered
Joined
·
11,315 Posts
If you've installed the latest wireless card drivers and are still losing connection in Safe Mode With Networking, then it only leaves two options:

1) A faulty wireless card in your laptop.

2) A faulty wireless signal.

Since you're able to connect perfectly fine to other wireless connections, your'e right in blaming the router.

When you mention "main PC", I assume this is a desktop PC connected via Ethernet cable? If this is the case, it's not surprising that it works fine. It doesn't utilize the wireless signal.

Try resetting the router to factory condition by holding down the reset button for a full 60 seconds. You'll have to reconfigure the SSID, passwords, and any other settings you have changed, but this is the last step before replacing the router.
 

· Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
My top suspect is that the ethernet connected PC has an incorrect or corrupted ethernet driver or the ethernet adapter is defective or the PC is running Vista and this is one of those unexplainable Vista issues.

Second suspect is the router or some kind of electrical problem between the computer and router.

If the owner of that computer and router is not interested in helping there is little you can do.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #14 ·
Thank you both for the replies.
I suggested these options to him (it's my Uncle by the way) I'm currently living with my Nan and his is the main computer.
Yes, you're right, it's a desktop PC connected via Ethernet cable.
I suggested a reset to which I was told, we reset it before and it didn't achieve anything, so why bother again.
Also he said everything comes back working fine in the properties of the router when he checked it.
He approached me earlier and explained that other people who have been having this kind of trouble have been given a suggestion by some other technician, this was to uncheck the 'ipv6' in the wireless adapter properties. I have done this and so far I'm connected, but I must also add, he has gone out and the main computer isn't currently being used, so I'm unable to confirm whether this has fixed the issue or not.
Just to clear up, it's not 'one of those unexplainable Vista issues' as it's a Windows 7 desktop PC, so that at least removes one possible culprit.
Thank you for your responses and all of the tips, it's really appreciated.
I'll keep you posted as to whether the issue is fixed or if it remains.
 

· Registered
Joined
·
29 Posts
Discussion Starter · #16 ·
Okay thank you - here's the update.
I seem to still have this issue, it's disconnecting and then reconnecting more than before, but before yesterday it would disconnect and not reconnect for a few minutes, or just random intervals, I again am lost.
I've been assured that the router is fine, but I feel that might not be the case..
The bit that really gets me is the disconnecting, but when his isn't being used I'm connected fine?.. like (I think I may have said this before, so I'm sorry if so) but here's an example.. if he was to not use his computer for the whole day then I would stay connected without any interference whatsoever, but as soon as he uses it BOOM! - I'm disconnected.. then reconnected, then disconnected and it goes on in that cycle, sometimes it stays connected but it's not normally for long periods of time.. that's the part that has got me lost.
Thank you again, if there is any further advice anyone can give me.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top