Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi guys, this is my first post, so I'll try to be as thorough and clear as possible.

I have a wireless "Cisco Aironet 350" wireless LAN adapter which was working with my laptop and XP fine. It was connecting to a D-Link wireless router.

After taking it to my University and connecting to there network, after I had returned, the connection was no longer picking up the D-link network I have at home.

My current settings are:

After double clicking on wireless icon:

"Choose a Wireless Network"

linksys- not connected

unsecured wireless network

"This network is configured for open access. Information sent over this network may be visible to others. If you want to connect to this network click connect"

After choosing "Change advanced settings" the info I got:

Connect using:

Cisco Systems 350 series Wireless LAN...

This connections uses the following items:

"Little Check Box ticked off" - Client for Microsoft networks
"Little Check Box ticked off" - File and Printer Sharing for Microsoft networks
"Little Check Box ticked off" - QoS Packet Scheduler
"Little Check Box ticked off" - Internet Protocol (TCP/ICP)

All the information above is from "General Tab"

After going to "Wireless Networks Tab", I got:

"Little Check Box ticked off"- Use windows to configure my wireless settings

Preferred Networks:

Automatically connect to available networks in the order listed below:

linksys (Automatic)
default (Automatic)
USR8054 (Automatic)
(Automatic)

After going to "Advanced" Tab, I got:

Internet Connection Sharing

"Little Check Box NOT checked off" - Allow other network users to connect through this computers internet connection.

This is all the information I think may be important. If you need anymore, just lmk.

Also, I know nothing about comp's, so any information I get, I would prefer is it's in step by step, easy instructions. Thanks!
 

·
Registered
Joined
·
6 Posts
Note: Go to run: open up services.msc, one of the items there is wireless zero configuration. make sure that is running or started, if that is stopped, just start
the application.

1. access your a/p web utility(i suggest you use a wired pc), change your wireless network name.
2. on your wireless card configuration, under preffered networks, remove the old
wireless network name, just add the new name. reboot your pc.
3. IF that does not work, try to uninstall/install your wireless card driver.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
rboliva said:
1. access your a/p web utility(i suggest you use a wired pc), change your wireless network name.
2. on your wireless card configuration, under preffered networks, remove the old
wireless network name, just add the new name. reboot your pc.
HUH? :confused:

My wireless zero configuration was on, but I didn't understand what "a/p web utility" stands for.

Same goes for number 2.

However, I did manage to uninstall the card and then re-insert it. No luck.

I assume all my settings are on default, so if someone can help me adjust these settings, I'd GREATLY appreciate it!

Also, when I try to fix my wireless connection with "Repair this Connection" under "Networks Task," The pop up I recieve is:

"Windows could not finish repairing the problem because the folowing action cannot be completed.

Connecting to the Wireless network

For assistance, contact the person who manages your network."

ALso, I have two computers connected to the router through cables sucessfully.
 

·
Registered
Joined
·
6 Posts
your d link router, is your wireless access point. if im not mistaken the default ip address of the router is 192.168.0.1

you can access the router's web utility(set up page) by opening up your browser, go to this site http://192.168.0.1 (like most routers have their set up page for configuration)

you'll find there the wireless settings of your router, you have the option to either change your wireless channel, wireless network name, and enable your wireless security.

if you can succesfully connect to your wireless router. make sure your getting a valid ip address(if the same sub net of your network). and you can ping the router and you can ping any sites(you can go to
the Command window or dos prompt). You can verify your ip address by
going to connection status window- support- it will give your ip address.

for example: ping 192.168.0.1 or ping www.yahoo.com
you should be getting replies. if your getting replies you should be
able to go online, if not try disabling any firewalls(win firewall, mcafee,norton)

goodluck!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top