Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
it says in the computer that i'm connected to the internet but when I open the browser this shows up "Internet Explorer cannot display the webpage". This is the network that I always connect to. I don't know whats wrong. My brothers computer does connect to that network. I've checked in Network and Sharing Center it says Unidentified network. Im a computer illiterate please help. Thanks
 

·
Retired Moderator
Joined
·
106,726 Posts
Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

·
Retired Moderator
Joined
·
106,726 Posts
You have no connection, I think we need more details.

Please supply the following info, exact make and models of the equipment please.

Name of your ISP (Internet Service Provider).
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Make and exact model and hardware version of any other network equipment, like a repeater, a booster, hi-gain antenna, etc.
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
The Internet Browser in use, IE, Firefox, Opera, etc.

Please give an exact description of your problem symptoms, including the exact text of any error messages.

  • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
  • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
  • For wired connection issues, have you booted in Safe Mode with Networking to see if that changes the symptoms?
  • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
  • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top