Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I use window XP with both the start menu and the desktop changed to "windows classic".
Normally I never have a background to the text below the desktop icon.
Now it shows an ugly blue background color behind each of the desktop icon's text.

I think what happenned is that i was viewing a MS Word document that a friend sent me and there was a picture in it. I wanted to save the jpg pic to the desktop, so i right clicked on it from within MS Word and selected "copy" and then when i pointed the mouse pointer on the desktop and right clicked and selected "paste" up popped an "active desktop" message stating:
"In order to add this item to you Active Desktop, you need to save a copy of the picture. Do you want to continue?"
I clicked on Yes. Then popped up a "save as" window which i clicked on "save". And then my all my desktop icon's text backgrounds turned ugly blue.

I went to search for an answer and all i could find was postings telling me to go to Control Panel\System\Advanced\Performance\Settings\ and change the "use visual styles on windows and buttons." Well, that didn't work and actually when clicking on "apply" that actually kicked my desktop out of "windows classic" view and into "windows XP" view.

Opps, well i just answered my own question. I will post this anyhow because I am sure that someone in the future will probably make the same mistake and maybe this post will help them.

In typing the above, I went back and repeated the steps above so that i could type out correctly the window messages and it led to the answer. Let me explain, after right clicking on the jpg image on the desktop and deleting it and then opening up the original MS word doc and repeating the copy and paste to the desktop again, i got a "active desktop item" window that said:
"This Active Desktop item already exists. You will need to delete the existing item before you can add it again. To do this, go to Control Panel and open Display. Click the Desktop tab. Click Customize Desktop. Click the Web tab. Clear the check box of the item you want to delete."
BINGO there it was ... some kind of path with the file name in there. After deleting it, all the icon text's background colors were gone.

Thanks for reading. I could have just deleted this post half way thru once I got my answer, but decided to post anyhow for someone else's future reference.

Sorry if i offended anyone on this board by doing that.
 

·
Registered
Joined
·
21 Posts
Hello!
Reading your post was really helpful for me! On the same Web tab I simply unchecked "Lock desktop Items" checkbox and solved my problem connected with icon text background. So you did right not deleting the post!
Thanks!
 

·
Registered
Joined
·
1 Posts
I was getting really frusterated with that same probalem. Unfortunately I am not the only user of my computer, so I had not decent explination as to why the background of my icons' text were an ugly green colour.

Now they are back to the stylish clear background.

Thx alot
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top