Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I recently purchased a computer with Windows ME. Before I had Win 98SE and could set my folder default settings so that it auto arranged and sorted by name. However, in Windows ME, it cannot keep the settings set to that. I'll set it and it may stay set for the time when my computer is on, however, when later, it will no longer stay in sorted order (auto arranged). Any ideas?

Thanks!
N8
 

·
Retired Administrator
Joined
·
103,703 Posts
I'm not sure I'm understanding you correctly, but it sounds like you may be confusing sorting and auto arrange.....if you have auto arranged checked, the icons are going to get put back in random order......you'll want to uncheck that one.
 

·
Registered
Joined
·
45,855 Posts
Have a look for a nosavesettings entry in the registry. If you purchased a demo or store model, they might have set some restrictions.

>>From start, run regedit

>>Click the Edit tab and enter nosavesettings in the Find What field, then click Find Next. If you get a hit, right click on the entry in the right hand pane and delete it.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #4 ·
First of all, AcaCandy...no, I am not confused on what auto arrange does...I understand that. It's just that no matter what I do whether I check the auto arrange or select sort by name or both...the settings will not remain (like the did when I had Win 98SE.

Rollin' Rog...I searched my registry...no "nosavesettings" found in the entire registry. Good idea, though.

Any other ideas anyone???
 

·
Registered
Joined
·
5 Posts
n8thegr898,
If you get a resolution to your problem, please let me know too. I've having the same problem with Windows 98se. It was good till about a couple of weeks ago.

In Windows Explorer, I can change my files or folders to show in Alphabetical order. But the next time I open explorer, they're back to their previous arrangement {in my case, this is in Date "Modified" order}.
:confused:
 

·
Registered
Joined
·
10,392 Posts
There's a tweak to force Windows to remember the settings, which sometimes does the trick:

- Right-click the Start button, click Explore , and then click drive C:.

- On the View menu, click Details .

- Sort the items you way you want them, then click View > Folder Options > View > Like Current Folder > OK

- Now press and hold down the CTRL key, and then, keeping the Ctrl key depressed, quit Windows Explorer by clicking Close in the File Menu.

- Release the CTRL key.

- Restart your computer.
 

·
Registered
Joined
·
7,486 Posts
Try this. Go into Folder Options>view and uncheck remember each folder's settings. Go and set all your folders the same.
Then go back in and select Remember each Folder's settings again. This is so you'll have the ability to change an individual folder.

If no joy. Try this one. Reset all the folders. Then restart Windows Explorer. Here's how.
Change the settings and then press CTRL+ALT+DEL to bring up the close program box. End task Explorer. The shut down screen will appear. Choose Cancel. In a bit an Explorer is not responding screen will appear. Choose End Task. Explorer will restart itself. That should write the changes you have made permanently. Go in and see if they are still as you set them. Reboot. See if they stick.
 

·
Registered
Joined
·
5 Posts
:eek:
Mosaic1 ---- something there in your 1st part must have triggered something......My Folders seem to be remembering my settings, now. Maybe it was Unchecking the "remember each folders settings" box, then clicking the Apply buttom that triggered things.

In any event, it's now working -- Thanks! :cool:
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top