Tech Support Guy banner

Windows XP Won't Load - Error Message

815 Views 4 Replies 4 Participants Last post by  Byteman
Brothers computer has an issue....

Compaq Presario v2000 laptop. Turned it off last night before i went to bed and everythings working fine. So i go to turn it on this morning and this black screen comes up that says:

Intel UNTI, PXE-2.0 (build 082) Copyright ( c ) 1997-2000 Intel Corporation
For Realtek RTL8139 ( x)/8130/810X PCI Fast Ethernet Controller v2.13 (020326)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM

then it flashes really quickly, "operating system not found"

and the message starts over and will not load Windows.
Not open for further replies.
1 - 1 of 5 Posts
Hi, I use a beat up old rescued HP desktop with XP installed from the factory disks> fully updated SP2 etc.

Sometimes, at bootup, I get the "Operating system not found" message, I tried everything, and finally found that if I turned it all off, unplugged, and took out the RAM module I have, put it back in tightly, and restarted, that it solved this message EVERY time.

Not saying it would yours, but it might be worth a try.
I did all the chkdsk /r type of things, and all, but only removing the memory for just a few seconds did the trick.

I'm getting a new stick in a few days to test to see if the old one might be bad, or whether it's something else...
1 - 1 of 5 Posts
Not open for further replies.