Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey guys.

I run a WinXP with SP 3.

My computer has been running fine until yesterday when I got a couple of error pop ups, which I clicked by fast, followed by a bluescreen. I restarted my machine and now WinXP can't boot. It gets to the loading screen, but when the loading is done, the computer just restarts itself. Then i'm prompted to chose if I want to start windows in fail safe mode. In fail safe mode everything runs fine. I ran through my computer with Kaspersky once, then once with Avast. Also I ran it through once with Anti-Malware Bytes. All done in fail safe mode, but with no results.

I got prompted to use WinXP system restore when into fail safe mode. But apparently I have no old configurations from a past date to use!

I turned off auto reboot to be able to see the error message, and I got the following:

STOP: 0x0000008E (0xC0000005, 0xB9F92091, OxBACC7384, 0x00000000)

k71.sys - Adress B9F92091 base at B9F90000, Datestamp 48849e41


I still can't get windows to work normaly, i'm writing this in fail safe mode. I'm not really sure what to do from here. It's very frustrating!

Any help would be much appreciated, thanks!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Whoa... would have never thought it was Kaspersky of all programs!

Thanks A LOT buddy, saved my day! It was just Kaspersky being silly! Removed it and problem solved!

Thanks, much appreciated!:up:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top