Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 27 Posts

· Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I'm trying to reinstall Windows over Ubuntu, and it isn't working.
I put the disc in the tray, reboot, load up the installer. It will say "Setup is now checking your system hardware", or something like that, and go to a black screen. It'll stay there for about 5 minutes, after that, I don't know because I shut it off.

If it matters:
The Windows version is XP Professional, SP2.
The laptop is a Dell Inspiron 8600.
Ubuntu is 7.10.

I know that the disc works, because I used it about 3-5 months ago to reinstall on my desktop, and I had no problems.

Thanks for any help.
 

· Registered
Joined
·
3,783 Posts
When you reboot, are you seeing a black screen with white lettering that says "Press any key to boot from CD"?
 

· Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Yes, I see all that.
I get to the part where it begins checking my hardware, and then it goes to a black screen for about five minutes, then I turn it off (impatient...).

And no, I haven't deleted the Ubuntu Partition.
 

· Registered
Joined
·
5,636 Posts
On bootup do you see the blue DELL logo at the top of the screen for a few seconds? I think that you hit Ctrl + F11 at that time to access the system recovery. from there you can restore to factory defaults.
 

· Registered
Joined
·
32 Posts
Discussion Starter · #14 ·
I'm not sure that's going to help, if I deleted something it needs to run.
But oh well, I'll do that I guess.

Edit: I'm 90% sure I deleted the partition now.
 

· Registered
Joined
·
3,783 Posts
I'm not sure that's going to help, if I deleted something it needs to run.
But oh well, I'll do that I guess.

Edit: I'm 90% sure I deleted the partition now.
Boot from the XP installation CD, and try to be patient.
 

· Registered
Joined
·
5,636 Posts
If you have, the system recovery option is no longer available. I would recommend that you completely remove the Ubuntu partition and boot XP onto a blank disk and do a compete format from the XP CD.
 

· Registered
Joined
·
32 Posts
Discussion Starter · #17 ·
I am... But I'm very impatient, so meh I guess. If all else fails, I'll throw it at my older brother, and beg him to fix it.

It's been loading for about 5 minutes now, I think. No change at all.
The power light is on (of course), and it looks like the hard drive light is on, and it doesn't look like the Disk Drive is moving.

*Sigh*

Just gotta be patient...

Edit:
@Lance1

Huh? What about recovery?
I'm trying to do a 100% clean install. Nothing left over, at all.
 

· Registered
Joined
·
3,783 Posts
Is the hard drive activity light flashing?
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top