Tech Support Guy banner

Window's won't load..

672 Views 5 Replies 2 Participants Last post by  Rollin' Rog
My friend formatted his hard drive and started to reinstall Windows..Around the 17% coping file's mark he got this error message..

invalid true type font detected
an application used a true type
font that caused an error in windows


I've never seen this before,so i did an fdisk,deleted the partition
created a new partition,formatted and tried to install win98 again
and still the same error message..

I even tried with my win98se and still the same problem..
Anyone have an idea what is causing this?

thx in advance
Not open for further replies.
1 - 6 of 6 Posts
My principal suspicion would be that there is some bad ram causing this. Either that or an unstable processor.

If you have more than one stick you can try swapping one out at a time. For unstable or overclocked processors, a trick that sometimes works is to disable the external (L2) cache in the BIOS until setup is complete.

You also want to make sure that antivirus protection is turned off in the BIOS.

Copying the files to the hard drive and running setup from there is also a technique that works for some problem installs. Bryan explains how in this thread:

If you can't swap the ram out and want to try a software tester (worthwhile, but not a 100% reliable if it passes), you can install DocMemory to a clean floppy, boot it like a startup disk and let it run for a couple of loops before pressing esc.
See less See more
Thank's for the reply,i do know he has a pentium 1 overclocked to 120, 80 megs of ram..Do you mean changing the ram around or remove one at a time??i'm going to do that ram test you send me to..Will a scandisk help here??
It does sound like the overclocking just might be the issue. I'd try setting that back to whatever is nominal for the install at least. The ram should be tried one stick at a time in the first slot, assuming there is enough (16-24mb for Win98 FE) for the install.

DocMemory is usually pretty reliable if it says something is bad, but installs are very demanding and I still wouldn't rule out the ram if it passed.

I don't think the hard drive is the problem here, but you should be able to run a thorough surface scan using the boot disk utility. It will lock out bad clusters if there are any.
Ok,i looked in the bios and can't find the external(L2)cache,and i'm not sure how to set the over clocking back..Friend's comp. don't want to mess around to much..
So i once again fdisk then formatted again,then ran a scan disk with no problem's..
So i did what you said to copy to the hard drive, everything was going fine until it was copying cab6..Then the screen went crazy..
I'm woundering if it can be his cdrom? We've never had this problem till now..
If it's an older system, and obviously it is, there might not be an external cache -- this is something I'm not really sure of.

It could be the cd-rom. Copying the files to the hard drive first might be the best approach if the cd-rom is unstable. See the link I gave before.

But I'm thinking it's either the overclocking or the ram.

Overclocking is accomplished by jumpers on the motherboard and you need a manual and a little bit of experience to figure it out. I'd avoid messing with it if he wasn't the one to do it.
1 - 6 of 6 Posts
Not open for further replies.