Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Gateway LX6810
Vista Service Pack 2
Q8200 Core 2 Quad
8GB RAM
I'll try to keep this short.

My computer was acting fine then I got a message from Windows Essentials saying a required restart was needed to finish an update. I exited the message as I was doing something a restarted 15 minutes later. When I restarted it went through the normal shutdown cycle then the monitor turned off. But the computer stayed on. I figured this was part of the update and it would shut down in a minute. After about 15 minutes it still didn't shut off so I shut it down manually. When I restarted it, it got to the welcome screen and it went to a blue screen. I thought it was a one time thing so I restarted it again and the same thing happen. I tried safe mode and the same thing happen.

One time the computer started it got to the desktop but wasn't acting right at all. I saw a message from Windows Essentials saying "A full system scan is required to finish threat removal." This was the first time I saw any evidence of a threat." I clicked scan but the computer was not responding.

I cleaned out the computer of dust, the cpu fan I believe (see screenshot below) accumulates a lot of dust and has been the cause of random shut offs once before. I saw a large amount of dust deep inside by the fan so I unscrewed it and blew out all the dust. I put it back together and tried again with no luck.

Here is the blue screen that comes up
0x000000D1 (0x0a0 0x02... XFFFFFA6000B8E930)
storport.sys

Here is the inside of the computer and what I cleaned out
http://i.imgur.com/C7L9a.jpg

Let me know of any additional info needed.
 

·
Banned
Joined
·
2,664 Posts
re seat your ram
re seat graphics card

re boot

if no good try to access safe mode press f8 on start up advanced options safe mode if successful go to device manager and see if any red Xs reinstall that if there
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top