Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I use Toshiba Satellite Laptop with Windows XP Prof SP2.

After 10-15 minutes of idle time, my laptop launches a plan screen saver. When i move the mouse i get the Windows logon. Since i am part of my corporate AD, i have to provide my credentials.

After giving the credentials, its taking almost 2minutes to launch the screen. till then i only see an empty blue screen. during this 2 minutes, my mouse is functional.

Following are some of the two major things i did, but still have the same problem.

1. Display properties, Screen saver tab, Screen saver drop down says Windows XP, Wait is 15 minutes, and the check box "On resume, password protect" is enabled. But all these controls are completely disabled with the above values. When i click the Settings button, i get the following message "This screen saver has no options that you can set". Since i wanted to completely disable this screen saver options, i went to gpedit.msc then went to User Configuration->Administrative Templates->Control Panel->Display and disabled the following settings

a. Screen Saver
b. Password protect the screen saver
c. Screen Saver timeout.

Also, one more information, i did all this through my AD user login in my laptop. This user is given administrative privileges


2. Since i have the toshiba power saver configured, i went in to toshiba power saver settings and made the settings as NEVER for Monitor Turn off and Hard disk turn off for the all the power profiles.

Anybody can help me?
 

·
Registered
Joined
·
475 Posts
On modern screens the screensaver doesn't really save anything. It was designed to prevent burnout on the old ion tubes. As a workaround why not just set the time to wait until the screensaver starts to say 9999minutes. No screensaver-no problem.
 

·
Registered
Joined
·
4,469 Posts
Go to screensaver drop down list and select none
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks to 1101doc and XPSP2, if you could read my statement in the first post, i have mentioned the screen saver tab fields are disabled. I dont to know how to make them enabled to change the settings.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks to you all. I found the solution by changing the following values in registry

HKEY_CURRENT_USER\SOFTWARE\POLICIES\WINDOWS\CONTROL PANEL\DESKTOP

ScreenSaveActive --- changed 0 to 1
ScreenSaveTimeout - Changes value from 900 to 99999
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top