Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a problem when I'm starting up my computer.
Every time I boot up I have to type in WIN or WINDOWS
in the DOS prompt. I was wondering if anyone knows how to
set it up to automatically load up windows.



Thanks......:D
 

·
Registered
Joined
·
10,392 Posts
If by any chance that's not the cause of your problem, try this:

Choose Start > Settings > Folder Options.
Click the View tab in the Folder Options dialog box.
Click Show All Files and click OK.

Now go to Start/run, and type Notepad /msdos.sys (there's a space after 'notepad'!)

Take a look at what it says there.

Is there a line 'BootMenuDefault, its value should be =1
If you see an entry 'Bootgui', its value should be '=1' also.

If it's something else, change it.

Go to File/Save, and close Msdos.sys. If the properties are set to 'read only', you won't be able to save your changes, and in that case you should uncheck that box first.

Good luck,
 

·
Registered
Joined
·
1,741 Posts
Or if you have an autoexec.bat file, add a line
containing "win" (no quotes) at the end of it... :)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top