Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
I have tried to download the latest patch for Win98 SE,(3141USA8 Exe) the latest security patch which I am told is for Win XP, but also applies to Win 98se,but each time I chose the Win98 version of the patch, I get a message telling me that this is not applicable to my Win.Version, which is Win98 SE,can anyone offer any help?
Tom.
 

·
Registered
Joined
·
1,843 Posts
From what i understood upon reading the info about the patch, it is only needed on Win98, 98se and Me if you are running a specific Plug and Play program that is used by WinXP. I would guess that if the update utility does not see that specific program on your computer, it will not download the patch.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top