Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a free nas server on my network serving up my music. I have it as a network drive on my laptop, every time i try to open a file on the network drive Windows security warning comes up and ask me if i am sure i want to open it, is there a way to stop that:confused: been looking around windows and the web for a week now....please help
 

·
Registered
Joined
·
9,026 Posts
Control Panel | Internet Options | Security Tab
Click Trusted Sites icon, then the Sites button. Add the NAME of the NAS server to the list. If it is named MyMusicServer, enter it like this:
\\MyMusicServer

This works for my mapped shares to another PC. I tried using the IP address and couldn't get it to work. If the server doesn't have a name, just an IP address, you might be able to use the lmhost file to assign a name to the IP address and preload it, but I haven't tested that.

HTH

Jerry
 

·
Registered
Joined
·
9,026 Posts
I finally got around to trying the lmhosts file, and the hosts file. Also set the security level to low on both Trusted and Local Intranet and then enabled everything that still said Prompt and couldn't get it to work when mapped by IP address. Tried with adding the IP address to Trusted and Local Intranet, and adding the name setup in lmhosts/hosts. I can't map the drive using that name because it tells me there is a duplicate name on the network. That may be because the PC actually does have a name, and my network is set up as an NT domain and I do have a WINS server. I even tried to edit the settings in the registry, but the only way I've gotten it to work is to add the PC name to the trusted zone.

I don't have a NAS to test with, so that might be a factor. If you have tried lowering the security settings for the zones, you might try that. Other than that I'm fresh out of ideas.

Jerry
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top