Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I am now getting bloody sick of this.

Not every time but say 60% of the time when I shut down I get a blue screen and a windows protection error message.

I've been through Microsoft's help pages and nothing there seems to work (particularly as this doesn't happen all the time).

On the Microsoft site one section said that there may be a clash between ME (which is what I'm running) and McAfee. I took Mcafee off and the problem stopped...... for about a week.

I've previously been told it may clash with Real Player so I took that off. Again the problem went away for a short time, and came back. Ditto with MSN Mesenger.

It also seems more prone to happen if I've been online for a long session.

Anyone help, I'm getting VERY PI$$ED off with this.

Cakey
 

·
Registered
Joined
·
49 Posts
What is the exact error message you are getting when you are shutting down? Does it happen when you are restarting as well as shutting down? One thing that I would try is running Dr. Watson when you shut down. It should be able to give you a little more information.
I had a problem similar to this and it turned out to be a Tray Manager program trying to access memory that it shouldn't have been :(
 

·
Registered
Joined
·
4,117 Posts
Sorry bout that. The only other solution I saw was to do what no one wants to do and that is reinstall windows.

I would wait for a while and see if anyone else comes up with a possible solution for other than MS I have no more ideas.

Sorry,
 

·
Registered
Joined
·
10,392 Posts
Hi,

Let's have a look at your startup proggies, so as to see what's running on your system:

Go to Start/run, and type Msinfo32, followed by OK.
Go to Software Environment/Startup Programs.
Now click Edit/'Select all', and then 'copy'
Paste the contents in your post.

There might be things there, that need to be removed.

Good luck,
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
Just one thing to add at this point...

If I do ctrl, alt, del before I shut down and then select 'systray', after three end tasks it eventually ends. If I then close down, (to date) it's shut down properly.

(I know after this post that it won't work but hey, that's Mr Gates's software for you)

The other thing is, after I restart from the blue screen 'Windows protection error', and then shut down, it always shuts down correctly.

Anyway further to Tony's request here is the paste......

*StateMgr c:\windows\system\restore\statemgr.exe All Users HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
EM_EXEC c:\progra~1\logitech\mousew~1\system\em_exec.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
EnsoniqMixer starter.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
EPSON Status Monitor 3 Environment Check 2 c:\windows\system\e_srcv02.exe .DEFAULT Startup
LoadPowerProfile rundll32.exe powrprof.dll,loadcurrentpwrscheme All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
LoadPowerProfile rundll32.exe powrprof.dll,loadcurrentpwrscheme All Users HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
LoadQM loadqm.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Microsoft WebServer c:\program files\websvr\system\svctrl /init All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Microsoft WebServer c:\program files\websvr\system\inetsw95.exe -w3svc All Users HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
PCHealth c:\windows\pchealth\support\pchschd.exe -s All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
RFX_auto_upgrade All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
SAgent2ExePath c:\program files\common files\epson\ebapi\sagent2.exe All Users HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
ScanRegistry c:\windows\scanregw.exe /autorun All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
SchedulingAgent mstask.exe All Users HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
SSDPSRV c:\windows\system\ssdpsrv.exe All Users HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
SystemTray systray.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
TaskMonitor c:\windows\taskmon.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Vet Alert c:\windows\system\vetmsg9x.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Vet Start Up c:\progra~1\inocul~1\vet98.exe /progressive All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
VetTray c:\progra~1\inocul~1\vettray.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run


Hope it helps.

Cakey
 

·
Registered
Joined
·
10,392 Posts
Hi Cakey,

No real spyware to be seen, fortunately.

Let's start by unchecking stuff you really don't need at all:

Uncheck EM_EXEC, Ensoniq Mixer, Epson Status Monitor, LoadQM, Rfx, SSDPSRV, and Task Monitor.

Click OK, close Msconfig, and reboot.

See what happens.

If no joy, uncheck the WebServer entries as well, and try again.


If that doesn't help, uncheck your VET entries, and see whether your antivirus is causing this.

Post back to tell us how it's going.

Good luck,
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
Tony

Before I go checking these off please could you tell me what they are.

Thanks.

Plus.....

As I mentioned in my previous post If I do ctrl, alt, del before I shut down and then select 'systray', after three end tasks it eventually ends. If I then close down, (to date) it's shut down properly.

Does this mean any thing?
 

·
Registered
Joined
·
10,392 Posts
Hi cakey,

Here's a site that explains almost all startup items: startup_content

Alphabetic index at the bottom.

But rest assured, you can do without the things i advised you to uncheck.

EM_EXEC to name one (Logitec mouse software) is known to cause conflicts here and there, and it's not really required in Windows 98 for your mouse to work.

Greetz,
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top