Tech Support Guy banner

Windows Mixed Reality

810 Views 3 Replies 2 Participants Last post by  000Hedgehog000
So I bought a Samsung Odyssey + VR headset, connected it to the PC and the Windows Mixed Reality software opened, I configured the VR but after the config was done the computer restarted (black screen for about 10 seconds then restart). When the computer booted up again, I opened the Mixed Reality and the computer restarted again. I disconnected the VR, when the computer booted up again I opened the Mixed Reality (with the VR disconnected) and the program opened just fine, I connected the VR and the computer restarted again. After this I tried to update Windows, all kind of drivers, closing unnecessary programs running at the background and still with the same problem. I used the VR in my wife's computer and it worked just fine, went to my brother house and tried it there too and worked fine, I even went to a friend's house who have my same board, ram and cpu, and the VR worked fine there too.

Back at home I reinstalled Windows, Steam, games, connected the VR, and it worked. I closed the Mixed Reality a few times and still worked, played like 5 hours, still working. The next day I installed, Origin, Uplay, antivius, Microsoft Office and then the Mixed Reality started to do the same (black screen and computer restart). At this point I started to eliminate programs one at a time and trying Mixed Reality but no luck.

Anyone had an idea on whats causing the problem ?

Computer Specs: Asus Prime X470-Pro , Radeon 7 Video Card (16GB), AMD Ryzen 7 2700, Windows 10 Pro (1903), Corsair DDR4 RAMs

I also tried to uninstall and re install mixed reality, different USB ports, ending explorer.exe process, resetting mixed reality settings, disconnecting all other USB devices.
See less See more
Not open for further replies.
1 - 4 of 4 Posts
Do a System > Update and Security > Recovery > Reset. Then install each program one at a time and test the VR headset. See if VR stops after installing a particular program. Uninstalling each one didn't work so something was not properly uninstalling. So this is the only way to tset.
I returned the VR and asked for a new one. I connected the new one and the same thing happened, so I reinstalled windows again. But this time when I was configuring the VR a new menu appears telling me something like "Hello this is your VR, this button is for this, this button is for that etc etc" such menu did not appeared with the first VR. Then I opened Steam VR and Steam started a demo on how to use the VR, again that did not happened with the first one. This is the second day with the new VR and is still working without issues, at the moment Windows Updates, some Asus software, drivers and Steam are the only things installed. I will install later today antivirus and office to try things out.

I believe that the problem was the VR all along.
Eventually started to do the same, the problem is Panda Antivirus (Panda Dome), even if you disable the antivirus the WMR crash. I had to uninstall the antivirus for the WMR to run.
1 - 4 of 4 Posts
Not open for further replies.