Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I am running Windows 2000 PRO with an AMD Thunderbird 900 in a Shuttle AI61 motherboard with 256MB of SDRAM. Nvidia TNT2 Pro video card with 32MB. now the problem....everytime I try to view video or listen to music using Windows Media Player, my system totally freezes and I have to reboot. I can't seem to do anything to help the situation. Anybody else experienced this??
 

·
Super Moderator
Joined
·
37,523 Posts
Hiya

Which version of WMP have you got? Do you use SurfinGuard Pro?

If not, its okay. Lets have a look at your running programs. Go to Run and type MSINFO32
On the left choose Software Enviroment, then Startup Programs. Actions | Save as Text File. Then copy/paste here.

Reagrds

eddie
 

·
Super Moderator
Joined
·
37,523 Posts
Okay

Well, in there you have some fun stuff, not.

You have new.net first of all. Go here and see how to remove it.

http://www.cexx.org/newnet.htm

Then, go here and download AddAware www.lavasoftusa.com
Install and run it, after you have removed new.net. Ensure that Deep Registry Scan is enabled. Remove all, but if you're unsure, copy/paste the list.

Also, do you use AudioGalaxy? A lot of people do lately, and that is loaded with spyware. One of which is on your PC, webHancer.

Regards

eddie
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top