Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
In pictures folder in my documents, I have the option if i right click on thumbnail to open with either publisher, image viewer, paint e.t.c At the bottom L/H corner of the screen it dispays the words Open the document with: and then paint , publisher or whatever, is written in chinese characters. I haven't got time to learn chinese as I'm up to me neck trying to learn ME. In my various office programs the only language used is UK English. Anyone? Any Ideas?
Thanks
cooter

P.s If I have much more of this I think win98se is going back on!!
 

·
Registered
Joined
·
3,180 Posts
Wow,

I've never heard of that before. Did you check the regional settings in Control Panel to make sure that everything is OK in there? Also, does this only occur when you are working in c:\my documents\my pictures? Or do you experience this every time you click on a picture file, regardless of it's location? I've looked all over the MS Knowledge base, and couldn't find anything similar to your problem.:confused:
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
About an hour ago I backed up My Documents on to a CD and when I click on open with on any images it is still the same even from the CD. I made a new folder on the desktop and stuck some images in there and that is also the same but when I checked an image through explorer from the same folder it was ok, all in english.When i dragged the same image into my unzipped folder that was Ok too. It is really baffling
windows 98 is starting to look tempting
 

·
Account Disabled
Joined
·
1,240 Posts
Did Windows ME come pre-loaded on the computer when you purchased it, or did you install it yourself? If you installed it yourself, where did you purchase the copy of Windows ME from?
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #5 ·
I got it from a PC-world shop in the uk and it's the pukka version with the hologram and case and everything, and it's in english.
I've just noticed that I only get the chinese characters when the view button is ticked on thumbnails, in pictures folder. If list, details or any others are ticked all the dialogue becomes english!!
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #7 ·
No, it's full installation version(original, cost £140) bought as a back up as I only had a restore disk of 98se with my system.Just tried a re-installation and ran fix-it and Norton utilities for system, disk and registry, still no luck. It's only a bug but it's buggin' me.
Thanks for your input though, always appreciated.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top