Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Win7 64 bit. Xmas present...went from XP to Win7 with no Vista in between, so not at all familiar with WIN7. Opened Windows Live Mail account. Tried to "sync" Yahoo account info, but did something wrong and it would not accept my Yahoo PW. I uninstalled WLM, then reinstalled it. Reason for this: my "send link by email" and "send page by email" as well as when I click on "File" sebd link or send page by email is shaded grey, will not highlight and allow me to use. I thought uninstalling/reinstalling would correct it, but did not. I really miss having this function & hope someone can tell me how to restore it. Be advised, I'm nearly 70, not very patient, but very appreciative ~ just need to keep it simple. thanx.l

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Home Premium , 64 bit
Processor: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz, Intel64 Family 6 Model 37 Stepping 5
Processor Count: 4
RAM: 5942 Mb
Graphics Card: Intel(R) HD Graphics, -1348 Mb
Hard Drives: C: Total - 461838 MB, Free - 419237 MB;
Motherboard: Dell Inc., 0WXY9J, A09, .2QR1YM1.CN701660BO004I.
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 

·
Super Moderator
Joined
·
65,526 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I do not have a Yahoo "plus" account...just the everyday freebie. I don't really want to integrate the two email accounts (WINDOWS LIVE MAIL AND YAHOO). I just want to get my computer back to the point where I can use the "send page by email" and "send link by email" options. The reason the two accounts were linked in the first place was because my son thought I needed it and I agreed. However, apparently it was never set up correctly and that's why it didn't work. Please, how do I restore the "send page/link by email"? THANX
 

·
Super Moderator
Joined
·
65,526 Posts
However, apparently it was never set up correctly and that's why it didn't work.
it didn't work because yahoo charge you for this service to connect to the email account
did this work with yahoo in XP ?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I don't mean to seem ungrateful, but can we get away from the Yahoo issue? Unless, of course it has something to do with the fact that I can't use the "send page/link by email" issue. I can use my Yahoo account just fine and don't care if it's tied in with Windows Live. Thanks.
 

·
Retired Trusted Advisor
Joined
·
2,059 Posts
Assuming you are using IE?
Open the Control Panel and select "default programs ", Choose "set program access and computer defaults". Next choose "custom."
Unselect "use current web browser" and select ie8.
Do same for email.
Click apply
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top