Tech Support Guy banner

Windows Installer

4602 Views 17 Replies 2 Participants Last post by  Elvandil
Hey guys

For some reason my Windows Installer is turned off, I tried to manual start it up but I get an error saying "Incorrect command line parameters"

then an error 1053: saying the it didnt respond in time or something

any suggestions?

Not open for further replies.
1 - 10 of 18 Posts
XP Pro

I tried to turn it on control panel> admin tools> services
Ok I did event viewer, here is a recent error when trying to install antivirus software:

The description for Event ID ( 11324 ) in Source ( MsiInstaller ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Product: PC-cillin 2003 -- Error 1324.The path Documents and Settings contains an invalid character., (NULL), (NULL), (NULL), (NULL), (NULL).

I also got another similar error when trying to install a different brand antivirus software.

So yes there are problems with programs not installing, and not just antivirus software.

Its says this in the path to executable box: C:\Windows\System32\msiexec.exe

thanx mate
ok I changed the path and it is running but it isnt working.. i tried to download that cleanup thing but i got this error:

This Windows Installer Service could not be accessed. This could occur if you are running windows in safe mode, or if the windows installer is not correctly installed.

And im not in safe mode.
Ok, did that.. but that error came up again.. tho the installer is still running..

Okay.. installer works now.. and i tried to install that download you linked above and it gave me this error:

error 1324: The folder path 'Program Files' contains an invalid character
hmm I got the same error again when trying to install microsoft office except it said 'documents and settings' contains an invalid character instead =/ ...
I think I might just have to reformat, unless anyone has a better idea?

I repaired windows and now it works good, cheers mate
1 - 10 of 18 Posts
Not open for further replies.