Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
After copying folders, containing files and documents, from W98 or W2000 to XP, via Windows Explorer, I sometimes find these files have picked up the "Read-Only" attribute.

This causes editing problems. So in Windows Explorer I right click and select "Properties" on a folder (some of these folders have sub-folders, and hundreds of files, documents with various extensions in them). The box next to "Read-Only" is usually grayed with a check mark in it (meaning some files are not read-only).

I uncheck the "Read-Only" box and hit apply. I'm then given a choice between un-Read-Onlying just this folder or Un-Read-Onlying the folder and sub-folders. I always select the sub-folder option. A progress bar appears and it looks like the attribute is being changed to uncheck "Read-Only" from all the files in the folder and sub-folders.

But not so. I go to edit a file or document and too many times I get the "Read-Only" message. Why doesn't XP deliver on unchecking "Read-Only"?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top