Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,258 Posts
Discussion Starter · #1 ·
Windows XP Media Center service pack 3, 2GB ram, 1TB HDD. Have a recovery partition on C drive & also have original 130GB HDD with recovery partition. Few days ago the computer was acting odd so I did a cleanup & defrag. The next day when I went to take it out of sleep, it turned grey, and I had to restart. Then after a while of playing it crashed. - It has crashed just surfing, but only once- the other times it has been while playing a downloaded game. The first time it crashed the error report said that "windows\system32\config\system" was missing. I came online & looked for solutions. Tried the the copy, delete, copy, but it just kept telling me the file couldn't be found. Tried system restore, & thought it worked, but after about an hour or so it crashed again. I used "C" for all the copy stuff, should I have tried to copy them from the partition, or the old HDD? I have looked in the system32 file & the file it said was missing is there. Since I have done the restore, I keep getting a corrupt error on my error reporting, so I'm not sure what the problem is anymore. It always starts up, & I can get online, it just seems to crash when playing.

Any ideas? What about using the other drive (or the partition) for the copy /delete/copy? Help! Lisa
 

·
Banned
Joined
·
2,664 Posts
first have disc to hand or image on HDD

then start run type sfc /scannow wait for it to finish

re sleep/hibernation not good in any comp always getting corrupted if you must use it the delete hibernation file by unticking enable hibernation re boot then re tick it to create a new one

if crash gives a blue screen then analyse the dump

free version half way down page http://www.resplendence.com/downloads
 

·
Registered
Joined
·
1,258 Posts
Discussion Starter · #3 ·
Ran the sfc /scannow. came up with "contact Hp support - do not recommended recovery at this time" & then the next time I tried to boot it came up with black page declaring that my system32\config\system is missing & it wont even let me boot into safe mode. ... Any ideas before I head to the local fix it guys?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top