Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi, some of you might remember me from my earlier post about problems with Windows 98SE and a smartlink modem. Well, i've decided to try my luck with the original modem that i know was working before formatting.

So basically what happens is when I put the Modem card in it say upon entering windows "Rockwell 33.6 V.34 Modem detected" Which is great. I install the Rockwell 33.6 Internal driver and it seems to accept that just fine for the modem.

Great, so then i try connecting to the number. I try adding the area code first and making sure that all my local settings are accurate (and they are). I click DIAL and i hear a click of the modem picking up. 5 seconds later I hear the click of the modem hanging up.


The message it gives me is "there was no answer at the number you are dialing"

at this point i go flipping nuts. come here. and hope that someone knows whats going on. perhaps I downloaded the wrong driver? Below is the information it says on the chip on the modem, if that helps at all?

Info on Rockwell chip: (and I am sure half of it is useless information)
RCV336ACF/SP
R6749-21
(c)ROCKWELL 96
9802 B54560-6
MEXICO
---------------------------------------------------------------------


Much Thanks!
Joseph
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I can dial up BOTH ISPs from my old lap top. Its a piece of junk and its running Windows 95. The numbers are fine.

It actually gives me the "the number you are dialing is now answering" message before even one ring occurs.

Do you think its 98SE that is the problem?

Much Thanks,
Joseph
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
The smartlink is PCI and the Rockwell is ISA.

Basically, i want to invest NO more money into this at all. if i cant get it to go I am just going to buy her a new computer.

Much Thanks,
Joseph
 

·
Registered
Joined
·
45,855 Posts
Go to My Computer > Dialup Networking.

Right click on the connection you are using and select "Properties". Select "Configure" on the General tab, and then "Connection" on the next window.

What is shown there under the "Cancel the call if not connected within..." option?

Either uncheck that, or increase the time allotted.

You are looking for something like this:

 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Rollin' Rog said:
Go to My Computer > Dialup Networking.

Right click on the connection you are using and select "Properties". Select "Configure" on the General tab, and then "Connection" on the next window.

What is shown there under the "Cancel the call if not connected within..." option?

Either uncheck that, or increase the time allotted.

You are looking for something like this:

Tried that.

Same problem occurs. Rebooted. Tried again. Same problem occurs.

Has no one ever heard of this happening before? Am I doomed with a unique problem?

Cheers,
Joseph
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top