Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
When I start my computer, it boots up to the (start menu). . I have to wait 30 seconds for it to boot into windows OR I have to click (enter). How can I get it to boot into windows automatically at start up? thank you for any help.
Mickeal
 

·
Trusted Advisor
Joined
·
85,515 Posts
This is what the MSDOS.SYS file in my Windows 98SE computer looks like, if you want to use it for comparison purposes. These are my personal settings and is not the only way to set it up.

-----------------------------------------------------------------

[Paths]
WinDir=C:\WINDOWS
WinBootDir=C:\WINDOWS
HostWinBootDrv=C

[Options]
AutoScan=2
BootGUI=1
BootMulti=0
DoubleBuffer=1
Logo=1
WinVer=4.10.2222
;
;The following lines are required for compatibility with other programs.
;Do not remove them (MSDOS.SYS needs to be >1024 bytes).
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxa
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxb
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxc
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxd
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxe
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxf
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxg
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxh
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxi
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxj
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxk
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxl
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxm
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxn
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxo
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxp
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxq
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxr
;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxs


-----------------------------------------------------------------

Before you can edit it, you have to do the following:

Right-click it, then click Properties.
Uncheck "Read Only", then click Apply - OK.
Right-click it, then open it with Notepad.
Make the necessary changes that are required.
Click File - Save - File - Exit.
Repeat the first 2 steps to set it back to "Read Only".
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks everyone for the help.. I happened to solve my problem this way.
# 1. I booted into safe mode, went into msconfig.. Then to config.sys where I took out (DOS=SINGLE).. This allowed me to boot to the start menu, instead of booting into DOS.. This didn't fully fix my problem, becuase I would either have to wait 30 seconds for the timer to run down OR click on Enter.. so next.
# 2. I clicked (enter) to boot on into windows.. went into msconfig again... next I clicked on the (General Tab) and clicked on the (advance) button.. I (uncheckmarked) the box next to (enable start menu).. I clicked apply... restarted computer.. All Is Good.. Now it boots directly into windows..
Thanks again for everyone's help and maybe this will be of assistance to someone else..
Mickeal
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top