Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
Hi Guys!!

Here's the low down, everytime I open a window like my computer in windows 98, I have a grey window that shows nothing below all of the Icons in that specific area. It also happens in Internet explorer. I have tried to find a setting that I might have changed but all of them are at factory defaults. If you have any ideas, help me out. If you want a picture of the window give me an email address and I will send you one of it.

Thanks in advance

Aj
 

· Registered
Joined
·
3,012 Posts
Not sure I can help but how long has it been like that? Did you install any programs or a DirectX upgrade prior to the problem?

If it just started within the last five days of startups then restoring the registry to the day before the problem appeared might fix it. Here's how if it's been less than five days of startups and you wanna give it a shot.

Start your computer and keep pressing the F8 key, and then choose Safe Mode Command Prompt Only from the Windows 98 Startup menu. At the MS-DOS prompt, type cd\windows\command and then press ENTER. At the C: prompt type scanreg /restore and then press ENTER. There's a space between the g and /. Then select a registry dated the day before the problem appeared and then press ENTER. NOTE: A properly working registry has the word "Started" next to the date. When you receive notification that you restored a properly working registry, press ENTER to restart your computer.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top