Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
After a good run yesterday, fired up pc this morning and everything went ok until desktop appeared. About 90% of the icons appeared but floppy, recycle bin, my docs, and 1 or 2 others were missing.Nothing in the system tray either, it just seems to load 3 quarters of desktop then stops dead. Cont,Alt,Del does nothing the only option is to restart. Scandisk then cuts in and windows tries to load again. After a couple of goes at this it eventually fires up and everything is ok. I have not installed anything recently and it's been running ok for a week with no probs. I ran Fix-it utilities and fixed some registry problems and windows file checker and replaced some corrupted dll files(backed up first tho) Everything seems to be ok.Virus scan clean. Done a file clean up and defrag.Ran a diagnostic startup from windows, and it just did the same thing. It is not doing this everytime I start or restart, about half.
Please Help

chris
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
Thanks for your reply, but not been around for a while as I have finally sorted this thing out.
What was going on I don't know but I had to wipe hard-disk and re-install windows to get it to run.
Been running smooth as silk for 3 days now and I have had to catch up on alot of work as I am currently studying these things (I am a late starter) at the local tech college in Peterborough, UK.
( this is my first pc, had it one year, and I need to know more!!)
Thanks for your replies to all of my questions.
In response to the earlier reply, I only had the basics running in the background, but ad-aware did find some crap on the drive and sorted it although it didn't fix this particular problem.
Thanks for the tip though, which also helped out a friend. He downloaded the program and after running it found 90 (yes!!) spyware apps or whatever they are and sorted them. He is an american living in the UK for the past 20 years or so and has a couple of web-sites (with links to Tech-Guy). He asked me to pass on his appreciation.
Thanks again for any help and support.
Stay warm and stay safe

cooter-scooter

chris
 

·
Gone but never forgotten
Joined
·
9,283 Posts
One of the causes of hangs as the desktop loads, is an excessively large \applog directory, or corrupted files in that directory.
Unfortuately you wiped everything, so this can't be confirmed.

These are created and maintained by the program Taskmon and used by Defrag to optimize your programs.

The other cause could be a corrupted file, ShellIconCache (hidden under \windows). This can be deleted from safe mode, and then will be recreated at boot time.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #6 ·
Now we are onto something.
I deleted the shelliconcache file a few days before as my icons kept either disappearing or distorting. I didn't think that it was anything to do with the problem so discounted it.
I also had to do this again at the weekend as my CD-rom icon was displaying the wrong icons after inserting certain CD-Roms. After deleting the file and a re-boot it solved the problem. At the minute it IS running ok. Do you have any idea why these icons corrupt or why they misbehave?
Thanks for your replies again.
Chris
 

·
Registered
Joined
·
2 Posts
Chris,

I do not have an answer for your problem. I am having the same problem. Sometimes an error message pops up. When I close out of the message, my background becomes white and it gives directions on activating my desktop. I am trying to fix the same problem. If someone tells you how to fix it, can you please doi me a humongous favor and e-mail me how to fix it. My e-mail address is [email protected]. Thank you very much.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top