Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I'd really apreciate it if anyone has any ideas about how I can overcome my booting up problem. It gets as far as the blue "windows 98" screen and then the progress bar halts and it does nothing else. This has been ongoing for a few months, having removed the modem it would then boot up so I assumed it was a hardware conflict. But leaving the modem out and trying to boot up again the next day it still won't do it. It'll boot in safe mode but shows no conflicts. Last night I removed everything but the sound card and video card and did a format c and reinstalled win 98 thinking that this would be the end of it and it all worked fine and re-booted several times, so you can imagine my joy when it failed to boot AGAIN this morning.
Any ideas would be very much appreciated (but in novice language as i'm no expert.)
 

·
Registered
Joined
·
116 Posts
-Turn off active desktop.
-Go into your control panel and turn off all Advance Power management settings.
-Go into sounds and turn off all windows sounds(it could be a damaged sound file at start up)
-Change you desktop wall paper to the standard windows wallpaper.
-Go into MSCONFIG and disable autoexec and config.sys and all unecessary start up programs.
-Clean out temp files(both Windows temp and Temp internet files)
-place a ";"(just the semicolon) in front of the load= and run= lines of the win.ini file.
-After doing this , if your problem is not resolved, look at the Bootlog.txt file and see if anything stands out
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top