Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I am trying to install Mcafee 6+ on my mother in laws computer. It is an older (1996 or 97) HP with windows 95 on it. During installation I had to download winsock2 then MFVSC required IE4 or higher to complete installation. I tried to install ie6 but received the message that w95 will not support this. Is there anywhere that I can get an older version that will work? She is using Netscape as her browser and always has.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top