Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2,233 Posts
Discussion Starter · #1 ·
I have Windows 98SE and IE 6.0. When I go to IE Properties and click Security, it shows I am set in Medium Custom. But when I try to open an article in the Washington Post, I get a messge that I am not allowing cookies, and telling me to set it at Medium Custom, which is where it already is.

Anybody have any idea what is wrong?

Also, when I get a HOTN email telling me someone has replied to a post I am subscribed to, and I click on the URL to see that reply, and then type my own new reply, I keep getting taken to the log in window even after I have logged in and gotten the Welcome, grandpaw7 message. I have been told that this may also involve a cookies problem.

When I go to HOTN by typing the URL in the address bar at the bottom, I don't have the above problem, although I used to (so that I sometimes had to open a new HOTN account and log on through it).

Thanks, grandpaw7
 

·
Registered
Joined
·
389 Posts
You can add or remove a sites cookies (or allow/deny) by going to Privacy in IE options. Go to Privacy/Web Sites & set the cookies for the site how you want it.
 

·
Registered
Joined
·
2,233 Posts
Discussion Starter · #3 ·
I'll keep that in mind. I forgot that I had already gone there and set HOTN for Always Allow, so I guess the problem I described with accessing HOTN is not cookies related.

I do still wonder why the Washington Post site tells me that it detects that I am not allowing cookies and to set Privacy at Medium when it is already set at that.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top