Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
:( In OE I keep recieving this error message

The connection o the server has failed.Account:mail.btinternet.com,server:"mail.btinternet.com",protocol:pOP3,Port:110,Secure(SSL):No,socket Error:10060,Error number:0x800ccc0e
 

·
Registered
Joined
·
3,208 Posts
Have you just recently set this up? If so, you may want to check that the settings are correct. Call your ISP and get the correct pop and smtp addresses.

Let me know.

Welcome to TSG. :)
 

·
Registered
Joined
·
60 Posts
I would contact your internet Service provider's tech support.
There may be a problem with their servers, although they may not admit this...
If it only fails some of the time, I would suspect a problem outside of your computer.
 

·
Registered
Joined
·
3,208 Posts
Skidood is correct. You really should look into investing in an antivirus program and studying up on security. You can use the search button at the top and get alot of information. While you are at it I would recommend looking up maintainance also. These are good things to know. If you have any questions concerning anything, please post back to this thread and any one of us would be happy to help.
 

·
Registered
Joined
·
1,818 Posts
FYI: If memory serves the smtp and pop3 servers for btinternet.com are both the same. They should be mail.btinternet.net. If that doesn't work try btinternet.com.

Hope this helps.:)
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top