Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I got this strange error regarding my memory.

My machine is overclocked but I have my memory divider at 1.66 which causes it to run at 373mhz.

My CPU on the other hand seems to be running smoothly when ever I use it.


I just came over to my computer this morning and found that it was turned off. So I checked the event log and found the following error recorded. Please see attached file.

Computer specs

AMD Opteron 170 2.0ghz @ 2.5ghz
2 dimms of 1GB SAMSUNG DDR 400 memory @ 373mhz
Asus AV8 DELUXE Mainboard
Windows XP Pro x64bit edition
 

Attachments

·
Registered
Joined
·
4,910 Posts
Your minidumps are crashed at different symtoms and this is symptom of hardware error.I believe that the culprit is faulty ram.

Suggestions
1.Run "memtest" to stress the ram. If memtest reports the ram is faulty, ram is bad. Sometimes some faulty ram can pass memtest .Reset the memory stick to another slot.If You have More then one Stick of Ram Take out one memory stick And Run "Memtest" on each separately . If windows does not crash, the removed memory stick is faulty.

2.Check the temperature of the CPU and make sure that it is not overheat. Make sure that the CPU fan works properly . Try Changing It

3.Clean the dust inside the computer case

4.Make sure that your PSU have adequate power For all the hardware.

5.Update video Card Drivers. Also Reset video card. Run 3DMark to test your video card. Check to default setting if you video card is "overclocked"

6.Upgrade BIOS
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top