Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,227 Posts
Discussion Starter · #1 ·
Am getting the following message when Win98 starts:

"SOFTMIDI

Can't Alloc Wave Table Buffer."


Very nice of Microsoft to tell me, but what does it mean and what do I do about it?
 

·
Super Moderator
Joined
·
37,539 Posts
Hiya

Is it possible for you to tell us your sound card?

Control Panel | System. Device Manager. Sounds and tell us there. Is there a yellow !

It may be onboard sound.

Regards

eddie
 

·
Registered
Joined
·
7,486 Posts
open msconfig and go to win.ini
look for
run=cmmpu.exe


cmmpu.exe is a windows 95 driver. If you find this entry, clear the check in front of it. REboot.
You may have to update your sound card drivers or remove and reinstall the sound card. Do you have the install disk?
 

·
Registered
Joined
·
1,227 Posts
Discussion Starter · #4 ·
Thanks for the response, Eddie.

Yes. Sound system is onboard SiS. Device manager does not show any "yellow" and reports everything working properly; I did check this previously, but just checked it again. Still a mystery. Everything seems to work OK, but I can't determine what causes the message to be generated.

:confused:
 

·
Registered
Joined
·
1,227 Posts
Discussion Starter · #5 ·
Thanks, Mosaic1. That was the problem. This was a Win98 install over Win95, I thought I had corrected all the problems due to residue from the previous OS but...

I sure wish stuff like this was documented somewhere. I have several very thick books on Win95 and Win98, but most of the material is redundant and mundane. Where is the "Good Stuff"?:)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top