Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
I am so fed up with noises from Vista. With XP I can leave it and it never really uses the HDD, or at least I can't hear it. But with Vista, within 5 mins of being idle the HDD goes mad as though doing a file search or virus scan. But when I look there is no visible scan going on or anything. When I start to use the PC again the HDD activity stops. Can anyone tell me what it is doing and how I stop it ? I sleep in the same room as my PC and it used to be fine with XP, but with Vista the damn HDD keeps going every so often for no apparent reason. Oh and before you say "turn it off when you go to bed" then I can't as a lot of the time I download off-peak. I know I can buy sound proofing and such like but I am really curious as to what it is doing.
 

·
Retired Moderator
Joined
·
106,726 Posts
I can only think that it might be indexing the drive. Have you disabled the Indexing services to see it that's it?
 

·
Registered
Joined
·
22,468 Posts
Where exactly is the Indexing Service in Vista. It doesn't show up in services like it did with XP.

The only place I see to turn it off is by:
Open up the drive in My Computer
Right click on the Drive
Select Properties
Uncheck Index this drive

The place to modify it is in the Control Panel / Indexing Options icon. But this doesn't turn it off.
 

·
Retired Moderator
Joined
·
106,726 Posts
Are you saying when you tell it not to index a drive that it doesn't stop indexing that drive?

Also, you might try Start, Run, services.msc and disable Windows Search, which is the new name for Indexing.
 

·
Registered
Joined
·
22,468 Posts
JohnWill said:
Are you saying when you tell it not to index a drive that it doesn't stop indexing that drive?.
Nope. Never said that at all. Just showed where to turn it off. Might take the time to read that again since it wasn't clear for you.

Now while that suggestion may stop Indexing, it might not stop the hard drive access being referred to in the first post. I have also seen that symptom, disabled Indexing, and still see a lot of disk access. It is also not related to anti-virus or anti-spyware software doing automatic scans.
 

·
Super Moderator
Joined
·
46,541 Posts
Do you have nero installed; specifically nero scout? This caused all kinds of "issues" for me.
One other thing you might be seeing is the "Shadow copy" feature. I turn this off along with system restore simply because I use an image app for backup AND I have never been all that impressed with system restore.
 

·
Retired Trusted Advisor
Joined
·
2,059 Posts
Look in the start menu for the Disk defragmenter. (I think it is under maintenance) If you have left it on default, it runs on schedule, and may be the source of your activity.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top