Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter · #1 ·
ok so i have a dell dimension 8300 that i had to upgrade to windows vista because this monitor i have only works with vista. My desktop uses an INTEL network card. I have gotten the appropriate driver software for it (this same software worked on this same desktop when trying to run on the same operating system). But this software keeps telling me "No Intel(r) adapter found present in this computer"...now im 100% certain this is an intel network adapter because it worked before and i've seen somewhere in details it claiming to be Intel. I have no idea why its doing this...the software i am using is PROVISTA32.EXE and worked previously i just messed with my system yesterday and had to do a clean reformat. I tried googling the problem, but was confused to what people were discussing with ".inf" files and such.

If any experts can light some knowledge on me i would extremely appreciate it.

thanks in advance.
 

·
Registered
Joined
·
1,862 Posts
Go here and enter the number from the Service Tag on the back of your computer. Should be able to see the original configuration including video card.

http://support.dell.com/support/top...ms_info/details?c=us&l=en&s=gen&~tab=1&~ck=mn

Driver downloads shows Intel Chip Set, but has Video drivers for Radeon and nVidia. Dates for drivers are 2005 are before.

http://support.dell.com/support/dow...D=DIM_PNT_P4_8300&os=WW1&osl=en&catid=&impid=

Spec Page shows Intel 875P Chipset, Video only descsibed as Type AGP 8X.

http://support.dell.com/support/edocs/systems/dim8300/sm/specs.htm#1102218

PC World review dated Dec. 18, 2003, says ATI Radeon 9800 Pro graphics board with 128MB of memory.

http://www.pcworld.com/reviews/product/19584/review/dimension_8300.html

Hope this helps.
 

·
Registered
Joined
·
274 Posts
I have tried searching for your computers network drivers for Vista - but it seams that they have not done a vista update. I covered every driver web site i know of including dells own support site to no avail. The only drivers i found were win2k/XP only (whether it is a Dell Broadcom or Dell Intel) but NO Vista.

One solution would be to get a vista compatible ethernit card which will fit into a spare pci slot and give you gigabit (or even dual gigabit) LAN.
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #4 ·
Go here and enter the number from the Service Tag on the back of your computer. Should be able to see the original configuration including video card.

http://support.dell.com/support/top...ms_info/details?c=us&l=en&s=gen&~tab=1&~ck=mn

Driver downloads shows Intel Chip Set, but has Video drivers for Radeon and nVidia. Dates for drivers are 2005 are before.

http://support.dell.com/support/dow...D=DIM_PNT_P4_8300&os=WW1&osl=en&catid=&impid=

Spec Page shows Intel 875P Chipset, Video only descsibed as Type AGP 8X.

http://support.dell.com/support/edocs/systems/dim8300/sm/specs.htm#1102218

PC World review dated Dec. 18, 2003, says ATI Radeon 9800 Pro graphics board with 128MB of memory.

http://www.pcworld.com/reviews/product/19584/review/dimension_8300.html

Hope this helps.
not too sure what your getting at but i just tried installing the chipset for intel 875 but still it doesn' work
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top