Tech Support Guy banner

Webpage won't display correctly on New Laptop

1341 Views 5 Replies 3 Participants Last post by  kjj1983
Hi Everyone,

I would greatly appreciate if someone can help me resolve this problem. I've been trying to figure it out since last week. I purchased a new Lenovo Yoga 2 11 Laptop recently and it cannot display a calorie tracking website that I use frequently. I have the latest versions of Chrome, Firefox, and Internet explorer and the page will not display correctly on any of those browsers. However, the website works fine on every computer but mine regardless of browsers. I have attached two pictures that show what I see on my computer on any browser when I try to open this website. I'm not sure what's different about my computer and why it can't display this webpage. Any help would be greatly appreciated. Thanks!

P.S. This is a site that I login to w/ a password and username, so it's not a site that you would be able to individually pull up. All the pages on the website work except this one. I cannot open this website anywhere, regardless of wireless connection, or browser. [email protected]

Solutions Tried
- windows updates are up to date
- tried ninite and updated runtimes
- uninstalled mcaffee
- doesn't appear that windows firewall is blocking the site
- I even reformatted my computer hoping that a clean install (even though I had it less than a week would do the trick)
- I updated all my drivers ( I think)
- Checked DNS
- Cleared Cache and Cookies
- Contacted webmaster/tech support on site

Please help. Thanks again.

Oh and the website is but I can't access


See less See more
Not open for further replies.
1 - 6 of 6 Posts
it maybe one of the servers having an issue if its a large site - returning plan text instead of HTML

however, clear out all the cache and temporary internet files

I get page cannot be displayed 404 error for the 2nd link
try changing dns server to open dns or google dns
I have seen that behaviour quite frequently when your ISP dns servers cannot lookup the content held on a remote content server

Thank you both for your response. Etaf - I should have posted earlier that I have tried clearing my cache multiple times to no avail. Dvkoq -I also tried your solution, but it still doesn't work :(

Thanks so much.
and removed all the temp internet files, history etc
Yes. I've cleared all my temporary internet files etc.
1 - 6 of 6 Posts
Not open for further replies.