Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter · #1 ·
I have a Microsoft LifeCam 5000 which I use for Skype calls. The microphone has recently become stuck ON so that all room noises are picked up and played through the speakers, even when Skype is not running (it's not set to open at Startup and I always quit when I've finished using it). The change may have happened after I opened the LifeCam's own application to check lighting for the video image.
I'm sure there's a way of fixing this (i.e. so the camera is turned off when not in use) but I can't find it. Help appreciated. I am running Win7 Home Premium with IDT audio.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #3 ·
Thanks, you were right, it was in Startup. I disabled that but still have the problem. I did check that LifeCam had not re-inserted itself into startup - it hasn't.
I haven't yet tried uninstalling. I'm sure there's a simple solution, in fact I think this happened before, some years ago (probably when still running XP) but I can't remember to fix.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #5 ·
I needed Windows Live Moviemaker so had to download lots of other "Live" stuff, including Messenger, but I deleted it. I can't see what might be using it.
The reason I'd prefer to fix this without uninstalling is that it's happened before so may do so again. Any more ideas?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top